Beat URL

  1. 3 years ago

    Domcole

    26 Oct 2015 User since 2015 LA + 41 RP

    Can someone help me out a little? Im new to getting on soundgine I love the layout just having a small problem with sharing my beat direct link. I believe i got my player url right. I don't have my own website just using the VUE that came with the subscription but every time i try to open a separate link to a beat I get a 404 message from the site. http://soundgine.com/@domcole/euplayer?tr=beat-2876745

  2. Griffin

    26 Oct 2015 Power Contributor User since 2015 Colorado + 1080 RP

    I'd email technical@soundgine.com for direct help or try to get' @Codemaker' to shine a little light on that. Make sure you give them your username. I'd assume it's Domcole.

  3. OxygenBeats

    27 Oct 2015 Power Contributor User since 2015 + 3556 RP

    hmmm, can you take a screenshot of what exactly you're clicking that gives you that error? Just so we're on the same page.

  4. Codemaker

    27 Oct 2015 Administrator User since 2014 + 1368 RP
    Edited 3 years ago by Codemaker

    '@Domcole' did you change your 'Player Install URL'?
    I just noticed that your account name is actually 'DomCole', but the Player Install URL had 'domcole' in it (small letters) which was creating the 404 issue. I have fixed it now, and beat urls should work now.
    http://soundgine.com/@DomCole/euplayer?tr=beat-4810991

    FYI: If you're using VUE, you can even redirect your users to VUE website instead of Engine Player. What you have to do is just put your VUE url in 'Player Install URL'.

    Thank you.

  5. Domcole

    27 Oct 2015 User since 2015 LA + 41 RP

    Hey Thank you guys so much for helping and responding. Technical helped me out. It was my fault I didn't type my username right. I put it in lower case letters when my username was in upper. I know Im stupid lol. I love Soundgine you guys are awesome.

  6. OxygenBeats

    27 Oct 2015 Power Contributor User since 2015 + 3556 RP

    Thanks' @Codemaker' , and' @Domcole' glad you got it worked out! :D

  7. FrozenjaZzBeats

    30 Dec 2015 Power Contributor User since 2015 + 1118 RP

    @Codemaker' FYI: If you're using VUE, you can even redirect your users to VUE website instead of Engine Player. What you have to do is just put your VUE url in 'Player Install URL'.

    Hello, yes, I am using an old thread... but I still have the same problem...
    I don't know how to use my VUE Url directly, so I had to use:
    http://soundgine.com/@frozenjazzbeats/m6/
    instead...

    And this field is still called "Web Site Url"... and this is the one used in the Playce charts, so when someone wants to check your "website", it will end viewing only the viewer (if you do like me, or like Domcole).

    As you said it is possible, I would love to understand what url I should enter :)

  8. mixscape

    30 Dec 2015 Power Contributor User since 2015 France + 2880 RP
    Edited 3 years ago by mixscape

    '@FrozenjaZzBeats' Go in Settings / Website URL and Try this : http://YourURL.com/#player

  9. FrozenjaZzBeats

    31 Dec 2015 Power Contributor User since 2015 + 1118 RP

    @mixscape'' @FrozenjaZzBeats' Go in Settings / Website URL and Try this : http://YourURL.com/#player

    oh, yes, I tried as I saw you did this... and I forgot to tell you: it does not work.
    I tried with Daylight (excellent track by the way!! Très bon!)
    Trying to share the link gives http://mixscapeproduction.com/#player?tr=beat-3407402 , but when opening it, just loads your standard webpage, starting with the first title in the player.

    But with http://soundgine.com/@<yourname>/m6/ it works...
    which would give for Daylight: http://soundgine.com/@mixscape/m6/?tr=beat-3407402

    Oh, glad to see we help one another: I somehow was very inspired by your "instructions" (you added one step), then I took it to add the icons, and now I am glad to see you did the same. ;)

    In the end, customization is really nice with M6!!

  10. mixscape

    31 Dec 2015 Power Contributor User since 2015 France + 2880 RP

    '@FrozenjaZzBeats' yeah it's cool ^^ helping and inspiring each other is the purpose/spirit of this forum ;)

    So it looks i have the same problem than you about sharing links , let's wait for' @soundgine' answer.

  11. Codemaker

    1 Jan 2016 Administrator User since 2014 + 1368 RP

    '@FrozenjaZzBeats' what is your website URL where you have entered the Soundgine player embed code?

  12. FrozenjaZzBeats

    1 Jan 2016 Power Contributor User since 2015 + 1118 RP

    @Codemaker'' @FrozenjaZzBeats' what is your website URL where you have entered the Soundgine player embed code?

    I use Vue, so i did not embed player code myself. But in the end, i entered the web site url that hosts my pkayer, that is soundgine.com/@frizenhazzbeats/m6

    My problem is that the same url is use to display my real "web site url" in the charts. To fix this problem, we just need a true "web site url" field... Instead of trying to use it for two different usages.. Or provide a way fir vue users to share songs using a more user friendly url

  13. Codemaker

    4 Jan 2016 Administrator User since 2014 + 1368 RP

    '@FrozenjaZzBeats' I have entered your VUE url there:
    http://frozenjazzbeats.soundgine.com/

    So now charts and sharing scripts will redirect to your VUE website.

  14. FrozenjaZzBeats

    4 Jan 2016 Power Contributor User since 2015 + 1118 RP

    ooh thanks! I understand what was wrong then.... I used "frozenjazz.com" which is redirected to frozenjazzbeats.soundgine.com .... This was my problem!

    Now, I have to work on this, I really would like "frozenjazz.com" to appear instead of frozenjazzbeats.soundgine.com.

  15. Codemaker

    4 Jan 2016 Administrator User since 2014 + 1368 RP

    '@FrozenjaZzBeats' Wow, you do have proper domain (frozenjazz.com ), but you have forwarded it to frozenjazzbeats.soundgine.com which is not recommended as you can link your domain directly to VUE website.

    So, please disable domain forwarding, change your domain's nameservers as below:
    NS1.SOUNDGINE.COM
    NS2.SOUNDGINE.COM

    And apply for domain transfer from Control > Vue > General Settings > Domain Transfer.
    Once domain transfer is complete, you will see VUE website directly under your domain (frozenjazz.com ).

    Thank you.

  16. FrozenjaZzBeats

    4 Jan 2016 Power Contributor User since 2015 + 1118 RP

    '@Codemaker' yes I'll probably do that. At first, I wanted to have frozenjazz.com point to my soundgine page, but still be able to add subpages, such as, say, blog.frozenjazz.com , and maybe add some files,
    but I think I'll do what you recommend.

    Just curious to know what other people did here?

  17. Codemaker

    5 Jan 2016 Administrator User since 2014 + 1368 RP

    @FrozenjaZzBeats'' @Codemaker' yes I'll probably do that. At first, I wanted to have frozenjazz.com point to my soundgine page, but still be able to add subpages, such as, say, blog.frozenjazz.com , and maybe add some files,
    but I think I'll do what you recommend.

    Just curious to know what other people did here?

    '
    @FrozenjaZzBeats' , people have transferred their domains, but I agree with your point about blog, and we'll see if we can add that utility in future.

    Thank you.

  18. mixscape

    6 Jan 2016 Power Contributor User since 2015 France + 2880 RP
    Edited 3 years ago by mixscape

    @FrozenjaZzBeats' ooh thanks! I understand what was wrong then.... I used "frozenjazz.com" which is redirected to frozenjazzbeats.soundgine.com .... This was my problem!

    Same, now it works perfectly

 

or Sign Up to reply!