New Update broke my website (resolved)

  1. 9 months ago

    GreedBeats

    24 Oct 2018 User since 2018 California + 65 RP

    My website adversesari.com is buggy today it was fine yesterday and I have not added any new changes on soundgine or anywhere else today or yesterday but now it won't let me scroll down and when it does I am stuck on the deals in an infinite loop of the section on my deals and licenses and then it after a while it crashes. I tried it on another browser, computer and on my phone and it does the same thing. Can anyone help me, please?

    Looks like' @Codemaker' got the issue resolved gentlemen, apologies for the bug it was due to the new license column.

  2. sontwisted

    25 Oct 2018 Power Contributor User since 2015 Brooklyn NY + 2234 RP
    Edited 9 months ago by sontwisted

    '@Codemaker' ' @Soundgine' that is crazy it most definitley is stuck on a loop of the license section with infinite scrolling

  3. sontwisted

    25 Oct 2018 Power Contributor User since 2015 Brooklyn NY + 2234 RP

    i notice your site is auto playing the beat with googles new policies for chrome that shouldn'
    t happen maybe try turning that off in your settings

  4. sontwisted

    25 Oct 2018 Power Contributor User since 2015 Brooklyn NY + 2234 RP

    cant even get to the site with safari

  5. GreedBeats

    25 Oct 2018 User since 2018 California + 65 RP

    I just turned off the autoplay. The website was good until yesterday; maybe it was the update that messed it up I don't know.

  6. GreedBeats

    26 Oct 2018 User since 2018 California + 65 RP
    Edited 9 months ago by GreedBeats

    '' @Codemaker''; '' @Soundgine''; It is still broken after I turned off the autoplay. I think this bug happened after I updated it, I did not make any changes in soundgine at all. The only difference I did was update it.

  7. DJFATZ

    26 Oct 2018 User since 2015 Florida + 102 RP

    I'm stuck in that loop as well.

  8. berklimusic

    27 Oct 2018 User since 2017 Las Vegas + 3 RP

    my website as well!

  9. SkillyMusic

    27 Oct 2018 Power Contributor User since 2015 + 2534 RP

    I didn't update but it's the same thing on my site!' @Soundgine' can you fix this?

  10. SkillyMusic

    27 Oct 2018 Power Contributor User since 2015 + 2534 RP

    @sontwisted' cant even get to the site with safari

    same here

  11. Deleted 9 months ago by sontwisted
  12. sontwisted

    27 Oct 2018 Power Contributor User since 2015 Brooklyn NY + 2234 RP

    i cant reach my site through safari either but everything is fine through chrome' @Soundgine'

  13. Soundgine

    29 Oct 2018 Administrator User since 2014 Answer Los Angeles + 17426 RP

    Looks like' @Codemaker' got the issue resolved gentlemen, apologies for the bug it was due to the new license column.

 

or Sign Up to reply!