MX Record Email

  1. last year

    shonzybeatz

    16 Jun 2018 User since 2015 + 637 RP

    '@Soundgine' Have you added mx record i sent against my domain ? I sent email to Soundgine Technical and didn't receive answer.

    I'm still having issue with email.

    Regards,
    Shonzy

  2. 11 months ago

    knocksquared

    23 Jun 2018 Power Contributor User since 2014 Atlanta Ga area + 1225 RP

    Shonzy did you ever get your email to work? I have been trying to get this thing working and its been a nightmare

  3. shonzybeatz

    23 Jun 2018 User since 2015 + 637 RP

    @knocksquared' Shonzy did you ever get your email to work? I have been trying to get this thing working and its been a nightmare

    Hey fam sorry for delay.. Unfortunately no, i'm still trying to solve this :(

  4. Soundgine

    24 Jun 2018 Administrator User since 2014 Los Angeles + 17394 RP

    '@shonzybeatz'
    Tech reached out to you yesterday about it, let me know if the issue is still there about you provide him with what he needs, we added some new functionality for email recently that should correct the issue.

  5. shonzybeatz

    24 Jun 2018 User since 2015 + 637 RP

    @Soundgine'' @shonzybeatz'
    Tech reached out to you yesterday about it, let me know if the issue is still there about you provide him with what he needs, we added some new functionality for email recently that should correct the issue.

    I just sent email that i'm still having issue with email and waiting for reply, thank you

 

or Sign Up to reply!