Beats Not Playing (No Sound)

  1. last year
    Edited last year by shonzybeatz

    '@Soundgine' I received couple messages that beats not playing when people go to my website and try to listen.

    I checked with chrome and internet explorer and it show that beat is playing but there is no sound (image in attachment) - All working fine on mobile device, but when i checked with desktop there was a problem.

    Any help ?

    Regards,
    Shonzy

  2. highflown

    3 May 2018 User since 2015 + 655 RP

    Been having this same problem for a while now...

  3. Soundgine

    3 May 2018 Administrator User since 2014 Los Angeles + 17594 RP

    Looking into this right now. Hold on.

  4. Zeraphenom

    3 May 2018 User since 2018 South Florida + 489 RP

    Same here.

  5. Soundgine

    3 May 2018 Administrator User since 2014 Los Angeles + 17594 RP

    Looks like Google rolled out version 66 that blocks autoplay

    -image-
    Read

    Can you disable autoplay and see if beats work by clicking on a beat?
    We are looking for a workaround.

  6. highflown

    3 May 2018 User since 2015 + 655 RP

    I have autoplay turned off. I never have had autoplay enabled. When you click on a beat it doesn't play at all. This is only an issue on desktop on mobile it works fine though for some reason.

  7. Zeraphenom

    3 May 2018 User since 2018 South Florida + 489 RP

    '@Soundgine'
    It is not an autoplay issue. I get the same result when I click on other tracks.

  8. Soundgine

    3 May 2018 Administrator User since 2014 Los Angeles + 17594 RP

    '@highflown' How are you looking now? please clear your cache and try again.

  9. Soundgine

    3 May 2018 Administrator User since 2014 Los Angeles + 17594 RP
    Edited last year by Soundgine

    Update: We know the issue and it's definitely those that have Chrome version 66. Version 65 does not have this issue. Chrome's autoplay policies have just changed and require a user gesture first before audio can be played.

    https://developers.google.com/web/updates/2017/09/autoplay-policy-changes

    The clicking on other tracks issue will be fixed within an hour but it's definitely related. We'll have a full write up shortly.

    On a personal note, this sucks.
    Autoplay can be annoying in some instances but not in the music world, hopefully Google get's a ton a blowback on this and reverses its policy on autoplay.

    What you can do now: Go to settings and disable "autoplay"

  10. Soundgine

    3 May 2018 Administrator User since 2014 Los Angeles + 17594 RP

    '@Zeraphenom' Check your website now, please clear your cache.

    Autoplay won't work on Chrome 66 but there should be no issue playing your tracks now.

  11. killtraxxx

    3 May 2018 User since 2017 SF + 662 RP

    Yep, it's Google Chome 66 blocking autoplay. This is a money play.

    This is an effort to slow down ad blockers to allow more ads.
    Ads make Google more money.

    Anyway, it's not the end of the world, giants like Bandcamp and Apple Music don't autoplay.

  12. Zeraphenom

    3 May 2018 User since 2018 South Florida + 489 RP

    '@Soundgine'

    Good to go, I can live without autoplay as long as the player works. You guys are awesome

  13. Soundgine

    3 May 2018 Administrator User since 2014 Answer Los Angeles + 17594 RP

    '
    @Zeraphenom' full write up here:
    https://soundgine.com/forum/index.php/1812-chrome-browser-v-66-blocks-autoplay

    Thank you everyone for your patience.

  14. Thanks for informing us' @Soundgine'

 

or Sign Up to reply!