Crackling sound in chrome

  1. 2 months ago

    itbangz

    Sep 3 User since 2016 + 841 RP

    All beats in beatplayer on site sounds distorted and crackling when played in chrome (tried incognito mode too). Checked on my site, and on @yonaskbeatz site too.

    Does NOT happen when listen thru charts player.
    Does NOT happen when listen on firefox browser.

    Does anybody noticed that too?

  2. Soundgine

    Sep 3 Administrator User since 2014 Los Angeles + 13392 RP
    Edited 2 months ago by Soundgine

    Disable the spectrum in settings in the control panel. Do you hear crackling after it's disabled?

    Testing on Chrome and Firefox, got the same audio feedback (no distortion)
    but if course you may have a different system environment.

  3. itbangz

    Sep 3 User since 2016 + 841 RP

    @Soundgine kindly help where is that option located? I see only M7 Visualizer on Safari and its unchecked.

  4. Soundgine

    Sep 3 Administrator User since 2014 Los Angeles + 13392 RP

    @itbangz Ah, my bad. I remember this "crackling" issue was prevalent in Apple devices, so disabling was only in Safari

    We two speaker setups at our facility.

    1. One is hooked up to a Logitech Z-5500

    2. Full McIntosh system (Preamp with no noise filters)

    Next, we try it out with Focal Utopia headphones.

    We cranked them up really high and heard no crackling. We don't re-export your audio internally or recompress to save server space, so it plays with the same audio quality you upload.

    That being said, if you are hearing the issue, then it's real. Little confused how we are not hearing the issue. I'd suggest you test on a different computer and see if you get the same result. I know people don't have another computer just laying around but it will help with testing.

    We are running Chrome version: 60.0.3112.113 (Official Build) (64-bit)

  5. itbangz

    Sep 3 User since 2016 + 841 RP
    Edited 2 months ago by itbangz

    I will check on different computer later. Ive sent you video on instagram how it sounds for me

    Version 60.0.3112.113 (Official Build) (64-bit)

    edit: if I switch chrome to mobile emulator mode (F12), no issues. If I switch back it loads desktop version without visualizer and its all ok.
    So, Its 99% Visualizer. How to turn it off?

  6. Soundgine

    Sep 3 Administrator User since 2014 Los Angeles + 13392 RP

    That did sound bad. I'm not able to open the video preview anymore via Instagram, if it's not too much trouble can you record your screen with audio obviously, upload it on Youtube so we can have a reference.

    We are definitely not having the same crackling result but it does make us curious now.

  7. an0nym0u5beats

    Sep 3 Power Contributor User since 2016 Los Angeles + 1665 RP

    @itbangz its probably your m50 headphones 0_o

    lmao jk ;)

  8. itbangz

    Sep 3 User since 2016 + 841 RP

    @an0nym0u5beats @itbangz its probably your m50 headphones 0_o

    lmao jk ;)

    lol that was funny :)

  9. yonaskbeatz

    Sep 3 User since 2016 + 162 RP

    I just checked your website, I'm using chrome and everything sounds good to me.

    try to reinstall google chrome it may help

  10. an0nym0u5beats

    Sep 3 Power Contributor User since 2016 Los Angeles + 1665 RP

    @itbangz nothing but luv man ;)

  11. itbangz

    Sep 5 User since 2016 + 841 RP

    tried on different computer, all ok.

  12. Breeze

    Sep 5 User since 2015 London + 535 RP

    @itbangz What was the issue? I don't have the issue with Soundgine, but I do with Google Play. Did you just reinstall Chrome?

  13. itbangz

    Sep 6 User since 2016 + 841 RP

    @Breeze I still got issue on my computer. Lets hope its the only one. I dont want to mess up some settings in chrome by reinstalling it.

  14. maddmannmuzik

    Sep 8 User since 2016 Aiken, S.C. + 338 RP

    while in chrome go to the top by your tabs, right click, and click task manager. chrome eats up a ton of ram if you have multiple tabs open and also it uses a bit more of your gpu. i had the same problem. i just closed chrome, my daw, and my email then re opened chrome and it was gone. but the task manager in chrome lets you know how much ram youre consuming and also the amount of the gpu process. i thought it may have been my sound drivers or computer/interface but it wasnt. for some reason once chrome has been open for a while it has problems streaming or fetching audio. i dont think it has anything to do with your computer i have a 16 core 64gb ram workstation and still had the same problem.

  15. Darkair

    Sep 8 User since 2015 San Francisco + 224 RP

    I think it's an issue on how Chrome handles memory. I had the same issue *crackling sound and couldn't figure out what was the issue. I do 3D Modeling too and realized that my 3D program was making Chrome work too hard since the 3D program uses the CPU for rendering.

    Watch out for your other system processes as that might cause the issue. I don't think you should have to watch out for that, but that's what I found.

  16. itbangz

    Sep 10 User since 2016 + 841 RP

    @maddmannmuzik @Darkair thanks for your help, but I have this issue even if 1 tab is open in chrome and nothing running in background.

    I believe its visualizer issue, because everything is fine without it.

  17. 4 weeks ago
    Deleted 4 weeks ago by itbangz
  18. FrozenjaZzBeats

    Oct 24 Power Contributor User since 2015 + 1027 RP

    Hello, same problem here, on a PC I had just booted up...
    It was for a demo... and it was a real "demo effect" :(
    There was a crackling sound, not very loud, but very noticeable for me...
    Strange as I had not noticed it before, but as usual, it only happens when you want to show your music to someone else...

  19. Soundgine

    Oct 24 Administrator User since 2014 Los Angeles + 13392 RP
    Edited 4 weeks ago by Soundgine

    It's a common problem with spectrum animations and audio playback, other players suffer the same issue. We will be looking into changing the whole audio delivery process after Hydra.

    In Hydra, you will be able to disable the spectrum completely.

    Chrome is a huge memory hog and we're sure it's the issue. Trick is how to get around Chrome's issue.

  20. last week

    FrozenjaZzBeats

    Nov 10 Power Contributor User since 2015 + 1027 RP

    Well, so Hydra has the same issue :(
    Something has changed as I have been using Chrome exclusively for years, and I don't remember I had this problem!
    On my own site I will (no choice!!) disable the animation, but I can't listen to any music by anyone else using this player. No big deal...

    I have just booted my PC, new Chrome, only one tab, it says around 0.5% CPU, and 130Mb RAM...
    Really a pity... :(

    I checked some other players, and the problem seems to be way less noticeable despite having spectrum animations. But... it is there...

  21. Newer ›
 

or Sign Up to reply!